Gadgets

Brugere af Adobe-produkter kan støde på problemer (2 billeder)


Ved brug af de gamle versioner af Photoshop CC og Lightroom CC kan brugerne "... få klager over overtrædelser af tredjeparter." Denne advarsel blev sendt af Adobe.

Mange forældede versioner af Creative applikationerCloud understøttes ikke længere af Adobe. I den henseende har kunder, der arbejder med disse programmer, ikke længere licens til at bruge dem. Virksomheden har udsendt brugerne en opgraderingsvejledning til den seneste autoriserede version. Det blev også udtalt, at tredjeparts overtrædelse ikke kommenteres, da dette er genstand for den nuværende retssag.


Tidligere i 2018 gik Dolby til retten medet krav mod Adobe, at virksomheden ikke overholdt licensaftalen, hvorefter Adobe skal informere Dolby om salg af software ved hjælp af Dolby-software og betale de aftalte licensgebyrer. Dolby sagde, at Adobe tidligere havde solgt nogle af sine produkter, der har teknologier udviklet af Dolby. Samtidig modtog Dolby hverken betaling eller transaktionsinformation. Adobe afviser Dolby-udsagnet.

Kilde: appleinsider.com

Facebook -meddelelse til EU! Du skal logge ind for at se og sende FB -kommentarer!