Gadgets

Gamle iPhone og iPad har et presserende behov for at opdatere OS til version iOS 10.3.4


Der er kun et par dage tilbage indtil den 3. november, forhvilke brugere, der arbejder med fjerde generation af iPhone 5 og iPad, bestemt skal opgradere til iOS 10.3.4. Ellers vil enhederne ifølge Apples tekniske support ikke kunne arbejde med GPS, gå online, modtage underretninger og e-mail .

En opdatering er nødvendig for at løse et problem medtæller datoen i GPS-systemet, der transmitterer data fra satellitter i 10-bit form. Tallene ændres ugentligt, hvilket resulterer i en nulstilling af uret en gang hver 1024 uge, hvilket er cirka 19,7 år.
Dette problem er løst i nye enheder, men smartphones i iPhone 5-klassen kræver opdatering af operativsystemet, hvilket fjerner modsætninger i beregningen af ​​datoen.

I tilfælde af iOS 10.3.4 vil ikke blive installeret, ikke kun smartphone-navigation vil lide, men App Store, iCloud, e-mail og webbrowsing vil være utilgængelige - alle applikationer, der bruger den nøjagtige tid og placering af objekter i deres arbejde.

Kilde: thenextweb